思路:dom
1:命名ide
2:設置端口IP測試
3:設置靜態路由blog
查看命令!ip
查看路由端口:路由
show ip route文檔
查看基本配置:terminal
show running-configget
查看route:it
Show ip route
------------------------------------------------------
配置文檔:
Ra:
enable
config terminal
no ip domain-lookup //禁止DNS服務
hostname Ra ///命名
interface f2/0
ip address 192.168.1.1 255.255.255.0 //設置IP
no shutdown
exit
interface f0/0
ip address 192.168.3.1 255.255.255.0 //設置IP
no shutdown
exit
interface f1/0
ip address 192.168.2.1 255.255.255.0 //設置IP
no shutdown
exit
ip route 192.168.4.0 255.255.255.0 192.168.3.2 //設置路徑
ip route 192.168.6.0 255.255.255.0 192.168.3.2
ip route 192.168.6.0 255.255.255.0 192.168.2.2
ip route 192.168.5.0 255.255.255.0 192.168.2.2
end
write
---------------------------------------------------------
Rb:
enable
config terminal
no ip domain-lookup //禁止DNS服務
hostname Rb //命名
interface f0/0
ip address 192.168.3.2 255.255.255.0 //設置IP
no shutdown
exit
interface f1/0
ip address 192.168.4.1 255.255.255.0 //設置IP
no shutdown
exit
ip route 192.168.6.0 255.255.255.0 192.168.4.2 //設置路徑
ip route 192.168.1.0 255.255.255.0 192.168.3.1
end
write
--------------------------------------------------------
Rc:
enable
config terminal
no ip domain-lookup
hostname Rc
interface f1/0
ip address 192.168.4.2 255.255.255.0 //設置IP
no shutdown
exit
interface f2/0
ip address 192.168.5.1 255.255.255.0 //設置IP
no shutdown
exit
interface f0/0
ip address 192.168.2.2 255.255.255.0 //設置IP
no shutdown
exit
interface f3/0
ip address 192.168.6.1 255.255.255.0 //設置IP
no shutdown
exit
ip route 192.168.3.0 255.255.255.0 192.168.4.1 //設置路徑
ip route 192.168.1.0 255.255.255.0 192.168.4.1
ip route 192.168.1.0 255.255.255.0 192.168.2.1
end
write
-------------------------------------------------------
測試截圖: